Spine 1.22.0

Das August-Update ist jetzt verfügbar und bringt die lange gewünschte sprachunabhängige Datenbank!

Das August-Update ist jetzt verfügbar und bringt die lange gewünschte sprachunabhängige Datenbank!

Wie schon lange (evtl. sogar seit der Einführung von Spine) gewünscht wurde kann die Datenbank nun alle Mods anzeigen, unabhängig von der UI-Sprache. Du wirst die unterstützten Sprachen in der Datenbank sehen und kannst die Sprache wenn du willst auch in der Bibliothek ändern. Weil das Feature noch ganz neu ist und intern einiges dafür geändert werden musste, kann es sein, dass noch Fehler auftreten. Wenn du einen bemerkst, melde diesen bitte hier, in unserem Discord oder im Thread @ World of Gothic.

Eine weitere große Veränderung ist, dass wir Qt aktualisiert haben (das Framework für die UI) und von 32bit auf 64bit umgestiegen sind. Das kann ebenfalls zu Problemen führen, auch wenn ich beim Testen nichts mehr gefunden habe. Wenn du jedoch einen Fehler findest, dann bitte melde auch diesen.

Das nächste Update wird vermutlich etwas kleiner als dieses, vielleicht werden es auch nur ein paar Optimierungen und Bugfixes, da wir gerade sehr beschäftigt damit sein, die Konsolenports für Elemental War und Tri6: Infinite abzuschließen, die Ende August eingereicht werden sollen. Wenn du aber einen Bug-Report oder ein Feature hast, werden wir versuchen es in 1.23.0 zu fixen/einzubauen.

Kompletter Changelog

Erweiterungen:

  • Download-Sprache statt Client-Sprache wird jetzt für Updates genutzt
  • Datenbank zeigt jetzt immer alle Projekte an unabhängig von der Sprache
  • Unterstützte Sprachen pro Projekt werden jetzt in der Datenbank angezeigt
  • Unterstützt ein Projekt verschiedene Sprachen, kann in der Bibliothek jetzt die Sprache der Installation gewechselt werden
  • Qt auf 5.15.0 aktualisiert und auf 64bit umgestellt
  • Hinweis für ausstehende Freundschaftsanfragen eingebaut
  • Spenden geben jetzt einen Bonus auf das Spine-Level
  • Bestätigung nach Versionsnummer-Aktualisierung ergänzt

Fixes:

  • Discord-Account-Linking korrigiert
  • Upload von lediglich geänderter Sprache funktioniert jetzt
  • Kompatibilität von Union mit Spielstand-Editor gewährleistet
  • Crash beim Beenden des Management-Dialogs während Daten geladen werden behoben

Bei Fragen oder für Feedback nutzt unsere Feedback-Funktionalität, schaut in den Thread @ World of Gothic oder tretet unserem Discord-Server bei.

Lies mehr über Spine.

17 Kommentare zu "Spine 1.22.0"

  1. Heute quasi runtergeladen und versucht Gothic2 zu „laden“ in der App. Aber kommt nur die Fehlermeldung, dass Gothic2 Die Nacht des Raben nicht richtig installiert werden konnte. Und ich werde dabei mit massig Fehlermeldungen geflutet. 😀 Hoffe mal, dass ist nur ein Bug von der heutigen Version xD.

          1. Uhm. Also wenn ich Mods installieren möchte, bekomme ich die selbe Fehlermeldung wieder 🙂 Nur halt. Die Installation von „Mod“ konnte nicht erfolgreich installiert werden. Ein Netzwerkfehler ist aufgetreten … etc etc 🙂 egal welche Mod ich installieren möchte.

            Vielleicht doch noch nicht ganz gefixt?

      1. Nein, diese app kann auf dem pc nicht ausgeführt werden..
        Kommt bei mir immer als fehlermeldung. Als admin installiert, als admin ausgeführt.
        Schade.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.